Issues symbolicating UWP crashes
Incident Report for HockeyApp
Resolved
Back to normal.
Posted 3 months ago. Jun 19, 2019 - 13:04 UTC
Identified
Symbolicating UWP crashes is currently not working. As a result, crashes won’t be processed. Once solved, they will be processed retroactively. Apologize for the inconvenience.
Posted 3 months ago. Jun 19, 2019 - 11:36 UTC
This incident affected: Crashes.