Processing crashes data delayed
Incident Report for HockeyApp
Resolved
All missing crash attachments have been processed and are available. Apologize that it took so long.
Posted 2 months ago. May 02, 2019 - 20:50 UTC
Update
Crash attachments from last week Friday are still being processed. We keep this incident open until 100% of data has been processed and is available to you.
Posted 3 months ago. Apr 29, 2019 - 10:53 UTC
Monitoring
The issue was resolved but it will take a while until the queued data is processed entirely. We apologize for the inconvenience.
Posted 3 months ago. Apr 26, 2019 - 19:00 UTC
Investigating
We had issues receiving crashes. New crashes are flowing in already again but older crash attachments might be inaccessible at the moment. We are working on fixing that. No data is lost.
Posted 3 months ago. Apr 26, 2019 - 15:50 UTC
This incident affected: Crashes.