Unplanned maintenance
Incident Report for HockeyApp
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 20, 2019 - 07:12 UTC
Update
We're currently running a migration that will fix the issue, however, it takes a few more hours until it's done. Again, we apologize for the trouble this might have caused.
Posted 3 months ago. Jun 19, 2019 - 18:32 UTC
Update
We're currently running a migration that will fix the issue, however, it takes a few more hours until it's done. Again, we apologize for the trouble this might have caused.

App Center is experiencing issues with Intune Store Creation. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jun 19, 2019 - 17:04 UTC
Update
Unfortunately the remaining limitation is larger than expected. Uploading iOS or macOS releases with an ad-hoc provisioning profile will result in an error. We're working on resolving the issue and apologize for the inconvenience.
Posted 3 months ago. Jun 19, 2019 - 10:17 UTC
Update
The maintenance is over, however, for new uploads on iOS we're currently not processing any ad-hoc provisioning profiles. They will be processed retroactively.
Posted 3 months ago. Jun 19, 2019 - 09:28 UTC
Identified
We have to perform an unplanned maintenance on HockeyApp with a potential downtime of one hour. We're sorry for the inconvenience this might cause.
Posted 3 months ago. Jun 19, 2019 - 08:16 UTC
This incident affected: Distribution, Crashes, Analytics, and Account Services.