Delay processing Distribution to Stores
Incident Report for HockeyApp
Resolved
This incident has been resolved.
Posted 20 days ago. Jun 25, 2019 - 19:15 UTC
Update
We are continuing to investigate this issue.
Posted 20 days ago. Jun 25, 2019 - 19:13 UTC
Investigating
App Center is experiencing issues with the Distribute service. We apologize for the inconvenience while we work to resolve this issue.
Posted 20 days ago. Jun 25, 2019 - 18:54 UTC
This incident affected: Distribution.