Receiving and processing crashes is currently delayed
Incident Report for HockeyApp
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 05, 2019 - 09:43 UTC
Identified
HockeyApp is experiencing a temporary delay processing incoming crashes. We are sorry for the inconvenience.
Posted 5 months ago. Feb 05, 2019 - 08:15 UTC
This incident affected: Crashes.