Issue discovered
Incident Report for HockeyApp
Resolved
The issues with HockeyApp have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jun 28, 2019 - 05:28 UTC
Investigating
HockeyApp is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jun 28, 2019 - 04:45 UTC
This incident affected: Account Services.