Issue Discovered
Incident Report for HockeyApp
Resolved
The issues with HockeyApp have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jun 24, 2019 - 09:35 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 24, 2019 - 07:47 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 24, 2019 - 07:45 UTC
Investigating
HockeyApp is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jun 24, 2019 - 07:36 UTC
This incident affected: Distribution and Account Services.